Fiber cut in Zwaagdijk-Oost

Incident Report for Art Of Automation

Resolved

Our contractor has successfully repaired the damaged fiber circuits. All connectivity has been restored.
Posted Dec 08, 2025 - 13:28 CET

Monitoring

We have implemented a temporary fix to restore stability. A final solution will take a few days to complete.
Posted Dec 05, 2025 - 17:16 CET

Identified

A fiber cut was detected in Zwaagdijk-Oost, causing partial outage to some non-redundant customers in that region. The fiber cut was caused by a third party contractor, working on power lines. Our contractor is on route to repair the damaged cables.
Posted Dec 05, 2025 - 13:37 CET
This incident affected: AOA Glasvezel fiber access infrastructure.