Fiber cut in Edam
Incident Report for Art Of Automation
Resolved
Our contractor has successfully repaired the damaged fiber circuits. The fiber cut was caused by a third party contractor. All connectivity has been restored.
Posted Oct 30, 2024 - 11:03 CET
Update
The contractor is on site and has started to repair the damaged cable. The repair time is expected to be between 1 and 3 hours.
Posted Oct 30, 2024 - 10:00 CET
Identified
A fiber cut was detected in Edam, causing partial outage to some non-redundant customers in that region. Our contractor is already on route to repair the damaged cable.
Posted Oct 30, 2024 - 09:26 CET
This incident affected: AOA Glasvezel fiber access infrastructure.