Network issues in Opmeer region

Incident Report for Art Of Automation

Resolved

Our contractor has successfully repaired the damaged fiber circuits. The fiber cut was caused by a third party contractor. All connectivity has been restored.
Posted Jul 01, 2025 - 16:46 CEST

Update

Our engineers and contractor are on site. We are working on a plan to repair the damaged fiber cables.
Posted Jul 01, 2025 - 13:32 CEST

Identified

A fiber cut was detected in Opmeer, causing partial outage to some non-redundant customers in that region.
Posted Jul 01, 2025 - 12:31 CEST

Investigating

We are currently investigating internet and MPLS issues in the Opmeer region. A number of non-redundant connections seem to be affected.
Posted Jul 01, 2025 - 11:59 CEST
This incident affected: AOA Glasvezel fiber access infrastructure.