Ziggo/Vodafone Wholesale ethernet services incident
Incident Report for Art Of Automation
Resolved
Impacted connectivity to and from the Ziggo/Vodafone infrastructure has been restored through alternate fiber routes. All circuits are back online.
Posted Oct 30, 2024 - 13:43 CET
Identified
The issue seems to be related to a dark fiber outage in Amsterdam. This issue is impacting several wholesale connections between Art Of Automation and Ziggo/Vodafone. We’re working on a solution to restore connectivity through alternate fiber routes and expect services to be restored between 1 and 2 hours.
Posted Oct 30, 2024 - 11:56 CET
Investigating
We’ve lost connectivity to several customer sites connected to the Ziggo/Vodafone network. We are investigating the issue.
Posted Oct 30, 2024 - 11:14 CET
This incident affected: Third-party access infrastructure (Third-party fiber access infrastructure).